Plus de
50
ventes
Compatible Prestashop 1.6 Compatible Prestashop 1.5 Compatible Prestashop 1.4
 

Personnalisation de produit

Module prestashop de configuration de produit.

Ce module Prestashop vous permet d'offrir à vos clients la personnalisation de produits, que ce soit des tee-shirt, des casquettes, des mugs, des cartes de visites, des bannières, des coques de téléphones et encore bien d'autres produits.

Plus de détails

238,80 € TTC

2.1.0
(6 commentaires)

loader

* champs requis

En savoir plus

Aujourd'hui tout le monde veut posséder un objet personnalisé, qui lui soit propre, et qui soit unique, quoi de mieux que la personnalisation, vous donnez à la possibilité à vos clients de créer leur propre produit en autorisant plusieurs effets de personnalisation ainsi que l'utilisation d'images sur leur ordinateur, Facebook ou Instagram.

Cette personnalisation n'a pas de limite, si votre objet est imprimable, le module peut le prendre en charge, que ce soit des tee-shirt, des casquettes, des mugs, des cartes de visites, des bannières, des coques de téléphones et encore bien d'autres produits, en leur donnant la possibilité de choisir des images, des textes, des mises en formes diverses, et des effets inédits.

Profitez donc de produits personnalisables sur votre boutique, ce module vous permet de personnaliser vos produits de manière visuelle en intégrant des options inédites, des effets exclusifs afin de vous démarquer de vos concurrents proposant la personnalisation.

Le module est entièrement skinnable.

Des liens pour télécharger les documentations du module se trouvent en bas de page.

 

Versions Prestashop compatible

1.4, 1.5 & 1.6

Version du module

2.1.0

url de démo (version en cours de développement)

Quelques références

Broderies de Jadis

Pixtowel

Ma plaque pro

Le module n'utilise pas Flash, uniquement du code HTML5 compatible avec les tablettes et smartphones.

ATTENTION ! Pour les images supérieurs à 50cm de côté, il est conseillé de posséder un serveur virtuel ou un serveur dédié.

Pour fonctionner, ce module nécessite la librairie ImageMagick (version 6.6 minimum), ainsi que la commande exec activée, vérifiez en la disponibilité sur votre serveur auprès de votre hébergeur.

Reviews

Téléchargement

Documentation en Français AIC

Documentation en Français du module AI-customization

Téléchargement (2.86M)

Documentation en Anglais AIC

Documentation en Anglais du module AI-customization

Téléchargement (2.79M)

Suivi de version Français AIC

Suivi de version Français du module AI-customization

Téléchargement (76.46k)

Suivi de version Anglais AIC

Suivi de version Anglais du module AI-customization

Téléchargement (75.44k)